Τεχνολογία, gadgets & αξεσουάρ για κάθε μέρα
  • Επικοινωνία
ClickPad
Select category
  • Select category
  • Accessories
  • Bundles −10%
  • Smartphones
  • Αξεσουάρ Αυτοκινήτου
    • Αεραγωγοί
    • Αεροτομές-Σπόιλερ
    • Αισθητήρες Παρκαρίσματος
    • Αλοιφές/Καθαριστικά
    • Ανεμοθραύστες
    • Αντιψυκτικά
    • Ασφάλεια
    • Βάσεις Ποδηλάτων
    • Διακοσμητικός Φωτισμός
    • Διάφορα
    • Διάφορα Εξωτερικής Διακόσμησης
    • Είδη Έκτακτης Ανάγκης
    • Είδη Επιδιόρθωσης
    • Εκθέτες Προϊόντων
    • Εκκινητές & Φορτιστές Μπαταρίας
    • Εξατμίσεις
    • Εξωτερικοί Καθρέφτες & Ανταλλακτικά
    • Εργαλεία Χειρός
    • Ζώνες Ασφαλείας
    • Ηλεκτρικά
    • Ηλιοπροστασίες
    • Ιμάντες Αποσκευών
    • Καθίσματα
    • Καλύμματα
      • Καλύμματα Καθισμάτων
      • Καλύμματα Ρεζέρβας
      • Καλύμματα Ταμπλό
      • Καλύμματα Τιμονιού
    • Κεραίες
    • Κουκούλες
    • Κράνη
    • Λάμπες
    • Λασπωτήρες
    • Μπαγκαζιέρες
    • Μπάρες Οροφής
    • Πλαίσια Πινακίδας
    • Προβολείς
    • Προστατευτικά
    • Ρούχα Εργασίας
    • Σφουγγάρια-Πανιά-Βούρτσες κλπ.
    • Τάπες Ρεζερβουάρ
    • Τάσια
    • Τεμπέληδες
    • Τεχνικά Σπρέι
    • Τρόμπες
    • Υαλοκαθαριστήρες
    • Φακοί-Μπαλαντέζες
    • Φανάρια
      • Led Kit
      • Xenon Kit
    • Φάροι
    • Φουσκωτά, Τέντες, Είδη Γυμναστικής
    • Φρυδάκια
    • Χιονοαλυσίδες
    • Χιονοκουβέρτες
  • Αξεσουάρ Αυτοκινήτου Εσωτερικού Χώρου
    • Αξεσουάρ Κινητών/Τάμπλετ
    • Αρωματικά
    • Εσωτερική Διακόσμηση
    • Εσωτερικοί Καθρέπτες
    • Όργανα & Βάσεις
    • Οργάνωση Χώρου
    • Πατάκια
    • Πεταλιέρες
    • Πόμολα Ταχυτήτων
    • Ποτηροθήκες
    • Σκουπάκια
    • Τιμόνια
    • Φορτιστές Αναπτήρα Αυτοκινήτου
    • Φούσκες Ταχυτήτων & Χειροφρένου
  • Κινητά
    • Mobile Συσκευές
      • Smartwatches
    • Αξεσουάρ κινητών
      • Power Bank
      • Ακουστικά – Bluetooth
      • Βάσεις Κινητών
  • Περιφερειακά
    • Δικτυακά
      • Access Points
      • Modem – Router
      • Powerlines – Extenders
    • Εικόνα & Ήχος
      • TV Box
    • Συνοδευτικά PC
      • Docking Station
      • Web Κάμερες
      • Ακουστικά για PC
      • Μικρόφωνα
  • Προσωπική Φροντίδα
    • Ζυγαριές
    • Προσωπικά Είδη
  • Σπίτι & Gadgets
    • Ηλεκτρικές συσκευές
      • Βραστήρες
      • Θερμαντικά
      • Καφετιέρες & Μπρίκια
      • Προσωπική Περιποίηση
      • Σιδέρωμα & Καθάρισμα
      • Στίφτες
      • Συσκευές Κοπής, Μίξης, Ανάδευσης
      • Συσκευές Ψησίματος-Μαγειρέματος
  • Σύστημα Ασφαλείας
    • GPS
      • Bluetooth Trackers
      • GPS Tracker
Login / Register
0 Wishlist
0 Compare
0 items 0,00€
Menu
ClickPad
0 items 0,00€
  • Κινητά & αξεσουάρ
    Κινητά & αξεσουάρ →Όλες οι κατηγορίες
    Αξεσουάρ κινητώνΑκουστικά & BluetoothΑξεσουάρ κινητώνΑξεσουάρ κινητώνΒάσεις κινητώνΣυσκευές κινητήςΑξεσουάρ κινητώνPower banksΣυσκευές κινητήςSmartphonesSmartphones & αξεσουάρΣυσκευές κινητήςSmartwatches
  • Υπολογιστές & δίκτυα
  • Σπίτι & gadgets
  • Προσωπική φροντίδα
  • Ασφάλεια & GPS
  • Αυτοκίνητο
  • Brands
  • Όλα τα προϊόντα
Αρχική σελίδα Περιφερειακά Δικτυακά Modem - Router TP-LINK Modem/Router Archer VR400, VDSL/ADSL, 1200Mbps AC1200, Ver. 3.0
Click to enlarge

TP-LINK Modem/Router Archer VR400, VDSL/ADSL, 1200Mbps AC1200, Ver. 3.0

73,00€

TP-LINK Modem/Router Archer VR400, VDSL/ADSL, 1200Mbps AC1200, Ver. 3.0

Βάρος 0,870 κ.
Διαστάσεις 35,0 × 8,0 × 24,0 cm

Πρόσθεσε προϊόντα αξίας 40,00€ ακόμα για δωρεάν μεταφορικά!

Σε απόθεμα

Courier σε όλη την Ελλάδα3,80€ για παραγγελίες κάτω από 40€ · Δωρεάν από 40€
Επιστροφές & υπαναχώρηση →
Compare
Add to wishlist
Κωδικός προϊόντος: ARCHER-VR400 Κατηγορίες: Modem - Router, Δικτυακά, Περιφερειακά Μάρκα: TP-LINK
Share:
  • Περιγραφή
  • Πληρωμή & αποστολή
Περιγραφή

TP-LINK Modem/Router Archer VR400, VDSL/ADSL, 1200Mbps AC1200, Ver. 3.0

-Speedy WiFi
Απολαύστε εξαιρετικές ασύρματες συνδέσεις με 867 Mbps (5 GHz) + 300 Mbps (2,4 GHz) WiFi διπλής ζώνης

-Superior Range
Δύο σταθερές πανκατευθυντικές κεραίες με τεχνολογία Beamforming παρέχουν σταθερές ασύρματες συνδέσεις και βέλτιστη κάλυψη

-Ευέλικτη συνδεσιμότητα
Πλήρως συμβατό με τα πρότυπα VDSL2 / ADSL2 + / ADSL2 / ADSL, καθώς και υπηρεσίες ινών, καλωδίων και 3G / 4G στο Διαδίκτυο

-Κάλυψη ολόκληρου του σπιτιού με το OneMesh TM
Λειτουργεί παράλληλα με τα προϊόντα TP-Link OneMesh TM για τη δημιουργία ενός ευέλικτου δικτύου Mesh

-Τεχνολογία MU-MIMO
Μεταφέρει ταυτόχρονα δεδομένα σε πολλές συσκευές, μειώνοντας τους χρόνους αναμονής

-Πλήρεις θύρες Gigabit
Επωφεληθείτε πλήρως από ταχύτητες ευρείας ζώνης έως 1 Gbps

-Εφαρμογή Tether
Το TP-Link Tether παρέχει τον ευκολότερο τρόπο πρόσβασης και διαχείρισης του δρομολογητή σας σε συσκευές iOS και Android

Συμβατή εφαρμογή: TP-Link Tether

APP για Android συσκευή:
https://play.google.com/store/apps/details?id=com.tplink.tether

APP για iOS συσκευή:
https://apps.apple.com/us/app/tp-link-tether/id599496594

Τεχνικά Χαρακτηριστικά
Interface: 3×10/100/1000Mbps RJ45 LAN Ports, 1x 10/100/1000Mbps RJ45 WAN/LAN Port, 1x RJ11 Port, 1x USB 2.0 Port
Ports: LAN 3x 10/100 / 1000Mbps RJ45, 1x 10/100/1000Mbps RJ45 WAN/LAN, 1x RJ11, 1x USB 2.0
Buttons: WPS/Reset Button, Wireless On/Off Switch, Power On/Off Button
Power: 12VDC/1A
IEEE Standards: IEEE 802.3, IEEE 802.3u, 802.3ab, VDSL2 Standards ITU G.993.2, Up to 17a profile (POTS), ITU-T G.993.5 (G.vector), ITU-T G.998.4 (G.INP)
ADSL Standards: Full-rate ANSI T1.413 Issue 2, ITU-T G.992.1(G.DMT), ITU-T G.992.2(G.Lite),
ITU-T G.994.1 (G.hs)
ADSL2 Standards: ITU-T G.992.3 (G.DMT.bis)
ADSL2+ Standards: ITU-T G.992.5
Dimensions ( W x D x H ): 8.5 x 4.9 x 1.2 in (215.6 x 124.6 x 31.6 mm)
Antenna Type: 2x σταθερές κεραίες Omini-Directional
Wireless Standards: IEEE 802.11ac/n/a 5GHz, IEEE 802.11b/g/n 2.4GHz
Frequency: 2.4 GHz and 5 GHz
Signal Rate: 867Mbps at 5 GHz, 300Mbps at 2.4 GHz
Wireless Functions: Enable/Disable Wireless Radio, WMM, Wireless Statistics
Wireless Security: 64/128-bit WEP, WPA/WPA2, WPA-PSK/WPA2-PSK encryptions
Transmission Power: <20dBm (2.4 GHz), <23dBm (5 GHz)
Wireless Schedule: Support 2.4 GHz and 5 GHz Wireless Schedule
Protocols: Supports IPv4 and IPv6
ATM/PPP Protocols: ATM Forum UNI3.1/4.0, PPP over ATM (RFC 2364), PPP over Ethernet (RFC2516), IPoA (RFC1577/2225), MERIPoE (RFC 1483 Routed), Bridge (RFC1483 Bridge), PVC – Up to 8 PVCs
Operating Modes: VDSL/ADSL Modem Router, Wireless Router, 3G/4G Router

Περιεχόμενα συσκευασίας
AC1200 Wireless MU-MIMO VDSL / ADSL Modem Router Archer VR400
Εξωτερικός διαχωριστής
Καλώδιο RJ11 DSL
Καλώδιο RJ45 Ethernet
Τροφοδοτικό
Εγχειρίδιο χρήσης

ΤΕΧΝΙΚΗ ΕΞΥΠΗΡΕΤΗΣΗ ΠΕΛΑΤΩΝ
http://www.tp-link.gr/support-contact.html
Επικοινωνία: +30 210 6148834
Χρέωση: Αστική, αναλόγως τον πάροχο και την προέλευση κλήσης
Email: support.gr@tp-link.com
Ωράριο Λειτουργίας: Δευτέρα με Παρασκευή, 09:00 – 17.30 ( πλην επίσημων αργιών)

Πληρωμή & αποστολή

Οι διαθέσιμοι τρόποι πληρωμής εμφανίζονται κατά την ολοκλήρωση της παραγγελίας. Για τραπεζική κατάθεση, η αποστολή πραγματοποιείται μετά την επιβεβαίωση της πληρωμής.

Παράδοση με courier σε όλη την Ελλάδα: 3,80€ για παραγγελίες κάτω από 40€ και δωρεάν από 40€. Το τελικό κόστος εμφανίζεται πριν από την υποβολή της παραγγελίας.

Για πληροφορίες επικοινώνησε στο 210 228 4980 ή στο info@clickpad.gr.

Επιστροφές & υπαναχώρηση · Όροι αγορών

Σχετικά προϊόντα

Compare
Quick view
Add to wishlist

UBIQUITI κεραία 5GHz airMax 16dBi CPE για εξωτερική / εσωτερική χρήση

Δικτυακά, Access Points, Περιφερειακά
125,00€
Προσθήκη στο καλάθι
Compare
Quick view
Add to wishlist

TP-LINK Wireless N Router TL-MR6400, 4G LTE, Wi-Fi 300Mbps, Ver. 4.0

Δικτυακά, Modem - Router, Περιφερειακά
89,00€
Προσθήκη στο καλάθι
Sold out
Compare
Quick view
Add to wishlist

DELOCK USB μικρόφωνο 65868 με βάση και mute button

Συνοδευτικά PC, Μικρόφωνα, Περιφερειακά
45,00€
Διαβάστε περισσότερα
Compare
Quick view
Add to wishlist

TP-LINK Router Archer C20, Wi-Fi 750Mbps AC750, Dual Band, Ver. 5.0

Δικτυακά, Modem - Router, Περιφερειακά
37,00€
Προσθήκη στο καλάθι
    ClickPad

    Η τεχνολογία βρίσκεται εδώ και καλύπτει κάθε ανάγκη — από το σπίτι και τη δουλειά μέχρι τη διασκέδαση και την υγεία. Δες νέες και δημοφιλείς προτάσεις ανά κατηγορία

    • Κιλικίας 5, ΤΚ 11142
    • Τηλέφωνο: 210 22 84 980
    • info@clickpad.gr
    Οδηγοί αγοράς
    • Πώς να διαλέξεις power bank για το κινητό σου
      13/10/2026 No Comments
    • Web κάμερα για εργασία: τι να ελέγξεις πριν αγοράσεις
      13/10/2026 No Comments
    Κατηγορίες
    • Αξεσουάρ κινητών
    • Περιφερειακά
    • Σπίτι & Gadgets
    • Αξεσουάρ αυτοκινήτου
    • Power banks
    • Smartwatches
    Χρήσιμες σελίδες
    • Πολιτική Απορρήτου
    • Επιστροφές & Υπαναχώρηση
    • Όροι Χρήσης & Αγορών
    • Επικοινωνία
    Clickpad
    • Ο λογαριασμός μου
    • Κατάστημα
    • Επικοινωνία
    • Οδηγοί αγοράς
    Κατασκευή από TagMedia · 2025 · Με επιφύλαξη παντός δικαιώματος
    ClickPad · Τεχνολογία για κάθε μέρα
    Close
    • Κινητά & αξεσουάρ
      • Αξεσουάρ κινητών
        • Ακουστικά & Bluetooth
        • Βάσεις κινητών
        • Power banks
      • Συσκευές κινητής
        • Smartphones
        • Smartwatches
      • Smartphones & αξεσουάρ
    • Υπολογιστές & δίκτυα
      • Δικτυακά
        • Access points
        • Modem & routers
        • Powerlines & extenders
      • Εικόνα & ήχος
        • TV box
      • Περιφερειακά υπολογιστών
        • Ακουστικά PC
        • Μικρόφωνα
        • Docking stations
        • Web κάμερες
    • Σπίτι & gadgets
      • Ηλεκτρικές συσκευές
        • Βραστήρες
        • Θερμαντικά
        • Καφετιέρες & μπρίκια
        • Προσωπική περιποίηση
        • Σιδέρωμα & καθάρισμα
        • Στίφτες
        • Συσκευές κοπής, μίξης, ανάδευσης
        • Συσκευές μαγειρέματος & ψησίματος
    • Προσωπική φροντίδα
      • Ζυγαριές
      • Προσωπικά είδη
    • Ασφάλεια & GPS
      • GPS & trackers
        • Bluetooth trackers
        • GPS trackers
    • Αυτοκίνητο
      • Αεραγωγοί
      • Αεροτομές-σπόιλερ
      • Αισθητήρες παρκαρίσματος
      • Αλοιφές/καθαριστικά
      • Ανεμοθραύστες
      • Αντιψυκτικά
      • Ασφάλεια
      • Βάσεις ποδηλάτων
      • Διακοσμητικός φωτισμός
      • Διάφορα
      • Διάφορα εξωτερικής διακόσμησης
      • Είδη έκτακτης ανάγκης
      • Είδη επιδιόρθωσης
      • Εκθέτες προϊόντων
      • Εκκινητές & φορτιστές μπαταρίας
      • Εξατμίσεις
      • Εξωτερικοί καθρέφτες & ανταλλακτικά
      • Εργαλεία χειρός
      • Εσωτερικό αυτοκινήτου
        • Αξεσουάρ κινητών/τάμπλετ
        • Αρωματικά
        • Εσωτερική διακόσμηση
        • Εσωτερικοί καθρέπτες
        • Οργανα & βάσεις
        • Οργάνωση χώρου
        • Πατάκια
        • Πεταλιέρες
        • Πόμολα ταχυτήτων
        • Ποτηροθήκες
        • Σκουπάκια
        • Τιμόνια
        • Φορτιστές αναπτήρα αυτοκινήτου
        • Φούσκες ταχυτήτων & χειροφρένου
      • Ζώνες ασφαλείας
      • Ηλεκτρικά
      • Ηλιοπροστασίες
      • Ιμάντες αποσκευών
      • Καθίσματα
      • Καλύμματα & προστασία
        • Καλύμματα καθισμάτων
        • Καλύμματα ρεζέρβας
        • Καλύμματα ταμπλό
        • Καλύμματα τιμονιού
      • Κεραίες
      • Κουκούλες
      • Κράνη
      • Λάμπες
      • Λασπωτήρες
      • Μπαγκαζιέρες
      • Μπάρες οροφής
      • Πλαίσια πινακίδας
      • Προβολείς
      • Προστατευτικά
      • Ρούχα εργασίας
      • Σφουγγάρια-πανιά-βούρτσες κλπ.
      • Τάπες ρεζερβουάρ
      • Τάσια
      • Τεμπέληδες
      • Τεχνικά σπρέι
      • Τρόμπες
      • Υαλοκαθαριστήρες
      • Φακοί-μπαλαντέζες
      • Φανάρια
        • LED kit
        • Xenon kit
      • Φάροι
      • Φουσκωτά, τέντες, είδη γυμναστικής
      • Φρυδάκια
      • Χιονοαλυσίδες
      • Χιονοκουβέρτες
    • Brands
    • Wishlist
    • Compare
    • Login / Register
    Shopping cart
    Close
    Sign in
    Close

    Lost your password?

    No account yet?

    Create an Account
    TP-LINK Modem/Router Archer VR400, VDSL/ADSL, 1200Mbps AC1200, Ver. 3.0

    TP-LINK Modem/Router Archer VR400, VDSL/ADSL, 1200Mbps AC1200, Ver. 3.0

    73,00€

    Σε απόθεμα

    Compare
    Add to wishlist
    Shop
    0 Wishlist
    0 items Cart
    My account